Форум А. Лихницкого  
Перейти_на_сайт_Лихницкого_Сквозь асфальт
Перейти_в_интернетмагазин_записей_Лихницкого

Вернуться   Форум А. Лихницкого > 3. Оборудование воспроизведения > D.I.Y. и твики
Регистрация Справка Пользователи Календарь Поиск Сообщения за день Все разделы прочитаны

D.I.Y. и твики Совершенствование и переделка звуковоспроизводящей аппаратуры своими руками

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 22.10.2008, 10:24   #101
partner55298347
Пользователь
 
Регистрация: 01.05.2008
Возраст: 36
Сообщений: 23
По умолчанию Ответ: Бриг 001

Андрей.
Т12 поменял-безрезультатно,возможность подать сигнал с компа есть. Вечером сменю Т9 отпишусь.
partner55298347 вне форума   Ответить с цитированием
Старый 23.10.2008, 22:50   #102
partner55298347
Пользователь
 
Регистрация: 01.05.2008
Возраст: 36
Сообщений: 23
По умолчанию Ответ: Бриг 001

Зменил Т9- ничего не изменилось опять же . . .
И ещё может поможет-у меня ноль на выходе получаеться когда R4 имеет почти максимальное сопротивление.

Последний раз редактировалось partner55298347, 24.10.2008 в 00:03.
partner55298347 вне форума   Ответить с цитированием
Старый 24.10.2008, 00:16   #103
AVM
Пользователь
 
Регистрация: 11.10.2008
Сообщений: 24
По умолчанию Ответ: Бриг 001

Валерий привет.
Чюдес не бывает, согласны?
Значит так проверим выходной каскад.
Выпаиваем Т5 и Т7.Базы Т9 и Т7 соединяем перемычкой.
Перемычку через резистор 100Ком подключаем к GND.
На выход мощный резистор (20>>Вт) 8Ом. и вольтметр.
Включаем усилок.На выходе должен быть "0" .
Выключаем.
Берем резистор 2-5кОм,подключаем к перемычке,второй конец резистора к короткому проводку. Включаем усилок.Кончиком проводка касаемся плюса и минуса С3. На выходе соответсвенно должно быть плюс/минус 26-27вольт,нагрузочный резистор должен сильно нагревется.
Валерий сделайте такой тест, о результатах сообщите.
С уважением, Андрей.
AVM вне форума   Ответить с цитированием
Старый 24.10.2008, 02:32   #104
A_G
Пользователь
 
Регистрация: 23.10.2008
Возраст: 54
Сообщений: 2
По умолчанию Ответ: Бриг 001

Прошу прощения, считаю уместным сказать, что КТ315/361 да и КТ807
- дерьмо, особенно то, что шло в ширпотеб.
Очень часто у них наблюдается внутренний обрыв выводов, при чём бывает и такое, что при выпайке если транзистор успел остыть звонится тестером нормально, а чуть подогреть его - уходит в обрыв. Да и маркировка иногда попадается такая, что не понятно какой это транзистор 315 или 361.
Это я к тому, что новая деталь ещё не показатель качества.
Выше сказанное применимо и к подстроечным резисторам.
P.S.
интересно было б взглянуть на плату УМ после метода бульдозера

С уважением
A_G вне форума   Ответить с цитированием
Старый 24.10.2008, 10:34   #105
partner55298347
Пользователь
 
Регистрация: 01.05.2008
Возраст: 36
Сообщений: 23
По умолчанию Ответ: Бриг 001

Андрей,
Вечером сделаю и отпишусь. Тока резистор скорее всего будет на 5-6 ом,на 8 наверное не найду.
И ещё дополню-на схеме нету но в моем усилителе есть ещё два д104 каждый из которых подключен на коллектор и эмиттер выходников,на пробой их проверял-все ок. а изза их утечки такая проблема быть может ?
A_G
Согласен,что не показатель-но если и с новым и со старым усилитель рабортает одинаково то есть основание полагать что либо транзисторы исправны,либо имеют абсолютно одинаковую неисправность(что на мой взгляд имеет не очень большую вероятность,учитывая что я ищу не пробой и не обрыв-а изменение характеристик),да и проверял всю схему парой транзисторов (за исключение предоконечных)-что соотв-но замена исправного на дефектный должна была бы вызывать новые проблемы. Ну а вообщем не такой уж у меня крутой тракт,и такой усилитель вполне в него вписываеться.
partner55298347 вне форума   Ответить с цитированием
Старый 24.10.2008, 21:41   #106
AVM
Пользователь
 
Регистрация: 11.10.2008
Сообщений: 24
По умолчанию Ответ: Бриг 001

A G
Цитата:
Очень часто у них наблюдается внутренний обрыв выводов, при чём бывает и такое, что при выпайке если транзистор успел остыть звонится тестером нормально
Я ранее об этом писал, и о резисторах в том числе.
КТ807 и не такой уж плохой транзистор для своего времени,нужно внимательно смотреть при установке его на теплоотвод-если он плохо спланирован или под фланец попала засохшая теплопроводная паста-происходит деформация фланца
и возможное отслаивание компауда и кристала.
Валерий,резистор на 5-6Ом подойдет, вообще усилитель и на 4х Омную нагрузку вполне нормально работает.Насчет диодов,эти диоды утанавливаются для защиты от пробоя вых.транзисторов при возможных индуктивных выбросах в нагрузке.В Барке стояли Д226 или Д237. Вообще очень похоже что что то коротит или подгружает выход в Вашем случае,но что???,хотя маловероятно.Если бы происходила столь приличная утечка в диоде он бы сильно грелся и это было бы заметно.
С уважением, Андрей.
AVM вне форума   Ответить с цитированием
Старый 25.10.2008, 15:33   #107
partner55298347
Пользователь
 
Регистрация: 01.05.2008
Возраст: 36
Сообщений: 23
По умолчанию Ответ: Бриг 001

Андрей,то что я намерял:у Т5 и Т7 отключил только коллеткоры(дотстаточно надеюс),резистор на выход взял 10ом(у меня тока 5вт на данный момент),безы соединил , для касания стабилитрона взял резистор 5.1ком. Вообщем при влючении на выходе 0в. Как только касаюс плюса Д816 на выходе появляеться +20в(при этом начинает очень быстро греться резистор и сильно гудеть транс питания и идет просадка питания по положительной шине),а вот при касании минуса на выходе появлеться лишь -9в максимум .
Без нагрузки выходит -27 и +23(транс соотв не гудит и просадки нет вообще).
Дополнительно щас кинул переиычку на К-Э т10,получил на выходе всего лишь -14в.
PS-токовую защиту пробовал отключать-безрезультата.
Жду комментариев.
Согласен что чудес небывает но при таких результатах я вообще не понимаю как он работает . . .

Последний раз редактировалось partner55298347, 25.10.2008 в 19:27.
partner55298347 вне форума   Ответить с цитированием
Старый 25.10.2008, 19:56   #108
AVM
Пользователь
 
Регистрация: 11.10.2008
Сообщений: 24
По умолчанию Ответ: Бриг 001

Валерий!
Ну вот наконец то реальный результат!
Как видно не работает выходной каскад, а именно отрицательное плече.
Выпаяйте Т11.
Теперь при касании резистором -С3 проверьте сразу просадку питания,
если все ок, тогда меряйте напряжение на переходах Т10,Т13,2Т2,
должно быть не более 0.7-1В, проверьте R18, R15,R16(последние два за платой).
Замкните да хоть отверкой КБ Т13, 2Т2 добейтесь на выходе -27вольт и "гудения" трансформатора. Я думаю дефектовка теперь будет очень простой.
Как работает УМ Вы уже почти поняли, все очень просто,если нужно могу пояснить.
С уважением, Андрей.
AVM вне форума   Ответить с цитированием
Старый 25.10.2008, 21:11   #109
partner55298347
Пользователь
 
Регистрация: 01.05.2008
Возраст: 36
Сообщений: 23
По умолчанию Ответ: Бриг 001

Андрей.
Резисторы живы,транзисторы тож-только что провбовал 808й менять-тот же эффект . При закорачивании у Т13 К-Б норм,на выходе -27,но вот при закорачивании Т10 тока -17в(точно так же если на его стороне просто замкнуть К-Э),а ведь R18/25/24 исправные.Могу уменшением сопротивления R24 до 100ом получить результат при котором напряджение К-Э КТ808 будет в пределах 2в,но ведь разные резисторы в плечах это неправильно(да и изменение номинала в 6 раз тоже думаю не очень то для заводской конструкции) ? Такое чувство что связке кт807 кт808 нехватает усиления(но оба транзистора я уже менять пробовал ещё пару дней назад,кстати вместо кт807 попробовал впаять первое что было под рукой - кт829б на выходе -21в ,кстати звук реально исправляет-искажает немного но уже далнеко не так как было.) .Вот и возникает сразу вопрос-а в чем тогда дело ? Может оставить кт829 или найти ещё чтонить мощнее(в плане h21) ? Или в чем можеть быть причина ?

Только что при загадочных обстоятельствах сдохло два КТ808(нижний без токовой защиты пробой К-Э,верхний К-Э равен 160ом в любом направлении)... защиту по току наверное верну... Поставил новые вроде играет,токовую защиту вернул,надеюсь ничего больше не выгорело...

Последний раз редактировалось partner55298347, 25.10.2008 в 23:50.
partner55298347 вне форума   Ответить с цитированием
Старый 26.10.2008, 00:26   #110
AVM
Пользователь
 
Регистрация: 11.10.2008
Сообщений: 24
По умолчанию Ответ: Бриг 001

Валерий привет.
Значит так начнем все с начала, зацепка у нас есть.
Коолектор Т5 отключаем,КЭ Т6 соединяем перемычкой.
Соединяем все вокруг Т10, запаиваем на место Т7.
Теперь у нас работают генератор тока на Т7 (от него барется минус в выходном сигнале - отрицательная полуволна) и выходной каскад Т10, Т13, 2Т2.
Резистор на выход мощный и включаем усилок.Меряте напряжение на переходах БЭ всех транзисторов кроме Т7.
Внимательно осмотрите дорожки и пайки вокруг всех указанных выше транзисторов и резисторов так же,особенно пайку заклепок №10,4,9,8,7,6.
Проблема где то здесь, возможно обрыв/трещина дорожки особенно в коллекторе Т13.
Его лучше заменить на КТ815Г, КТ829- составной,здесь применять нельзя.
Цитата:
Только что при загадочных обстоятельствах сдохло два КТ808(нижний без токовой защиты пробой К-Э,верхний К-Э равен 160ом в любом направлении)... защиту по току наверное верну... Поставил новые вроде играет,токовую защиту вернул,надеюсь ничего больше не выгорело...
Згорело при каких обстоятельствах? при проверке схемы или при полной схеме и подключенной АС?
С уважением, Андрей.
AVM вне форума   Ответить с цитированием
Ответ


Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход


Часовой пояс GMT +4, время: 20:40.


vBulletin® Version 3.6.8.
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Перевод: zCarot