Форум А. Лихницкого  
Перейти_на_сайт_Лихницкого_Сквозь асфальт
Перейти_в_интернетмагазин_записей_Лихницкого

Вернуться   Форум А. Лихницкого > 3. Оборудование воспроизведения > Аналоговые источники
Регистрация Справка Пользователи Календарь Поиск Сообщения за день Все разделы прочитаны

Аналоговые источники Головки звукоснимателя, тонармы, проигрыватели Lp и пластинок на 78 об/мин - обсуждение конструкций

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 02.09.2019, 12:31   #81
Crue25
Пользователь
 
Регистрация: 07.08.2019
Возраст: 41
Сообщений: 20
По умолчанию Ответ: Корвет ЭП 003

Недавно задали вопрос:
Цитата:
Здравствуйте, а вот у меня вопрос, как к владельцу корвет 003. Сам имею такой проигрыватель, но почему-то диск как-то неровно крутится, я его снимал, попробовал под поставить под другим углом к оси, стало чуть лучше, но тоже не очень. Видно по краю диска, что есть люфт в пол миллиметра, а то и в миллиметр. Это только у меня так или они у всех 003х диски хреново отштампованы? т. е. не идеально. То край диска утопает под уровень стола, то выше немного...
И ведь действительно это так. Но тонарм отрабатывает все искажения. И всё таки что может быть причиной?
Crue25 вне форума   Ответить с цитированием
Старый 02.09.2019, 12:33   #82
Анатолий С.
Пользователь
 
Регистрация: 27.08.2019
Возраст: 59
Сообщений: 9
По умолчанию Ответ: Корвет ЭП 003

Фото платы ДА. Корвет 038, 1985 год. Плата с операционным усилителем с полевым транзистором без терморезистора.
Миниатюры
Нажмите на изображение для увеличения
Название: плата ДА 1_184247.jpg
Просмотров: 34
Размер:	669.0 Кб
ID:	9117  

Последний раз редактировалось Анатолий С., 02.09.2019 в 12:40.
Анатолий С. вне форума   Ответить с цитированием
Старый 02.09.2019, 12:38   #83
Анатолий С.
Пользователь
 
Регистрация: 27.08.2019
Возраст: 59
Сообщений: 9
По умолчанию Ответ: Корвет ЭП 003

Вид на Фоторезистор (из оптопары)
Миниатюры
Нажмите на изображение для увеличения
Название: ФОтоРезист 1_190645.jpg
Просмотров: 58
Размер:	764.0 Кб
ID:	9118  
Анатолий С. вне форума   Ответить с цитированием
Старый 02.09.2019, 12:54   #84
Анатолий С.
Пользователь
 
Регистрация: 27.08.2019
Возраст: 59
Сообщений: 9
По умолчанию Ответ: Корвет ЭП 003

Цитата:
Сообщение от Mickey Посмотреть сообщение
А 15В на фоторезистор приходит? И да, чтобы не морочить себе голову, поменяйте сразу С1
15 Вольт не смотрел на Фоторезисторе((((, каюсь. С1 поменяю, какого лучше производителя? У меня где то из юности и молодости запасы есть, но лучше свежий поставлю. Не могу понять и найти где эти 15 В?

Последний раз редактировалось Анатолий С., 02.09.2019 в 12:59.
Анатолий С. вне форума   Ответить с цитированием
Старый 02.09.2019, 14:38   #85
Mickey
Пользователь
 
Регистрация: 26.03.2008
Адрес: Санкт-Петербург
Возраст: 63
Сообщений: 34
Отправить сообщение для Mickey с помощью Skype™
По умолчанию Ответ: Корвет ЭП 003

Ну, вообще говоря, 15 вольт должно быть на одной из ног фоторезистора, а на другой - все, что после него остается. А остается в темноте - копейки, меньше вольта, при освещении напряжение должно расти. Так же можно поискать 15В на 5 штырьке раъема. А вообще, может я и не прав, поскольку я пялюсь в схему без операционника. Надо пошарить нужную.
Mickey вне форума   Ответить с цитированием
Старый 05.09.2019, 17:08   #86
Анатолий С.
Пользователь
 
Регистрация: 27.08.2019
Возраст: 59
Сообщений: 9
По умолчанию Ответ: Корвет ЭП 003

Удалось немного позаниматься дальше автостопом. Благодаря Михаилу не тыкался как слепой щенок.
1. +15 Вольт подается на светодиод в Тонарме с клеммы 8 платы на 5 контакт 5pin разъема.
2. Напряжение питание +25 В наличествует при режиме работе двигателя и опущеном тонарме.
2. Проверил конденсатор С1, отличное состояние 0,682 МКФ; 0,12 Ом, лучше свеже купленных в ЧИПиДИПе.
3. Заменил КТ315г (VT1 и VT2). Самое интересное, что выпаянные транзисторе на приборе не показывает как убитые.
4. После установки новых транзисторов появились сигналы: на клемме 1 (вход с Тонарма) 2,6/10,5 (11) В; в К4 до замены было 1,3 В, после замены транзисторов стало 10,1 В (по одной из схем должно быть 12,5В, но в плате вместо R18 на 5,6 кОм стоит перемычка.
Результат: Пока Автостоп не работает))) Но хоть напряжения появились и почти корректные. Дальше проверка геркона и что там на катушке?????
Миниатюры
Нажмите на изображение для увеличения
Название: Плата ДА Реальная-1.jpg
Просмотров: 25
Размер:	606.6 Кб
ID:	9119  

Последний раз редактировалось Анатолий С., 05.09.2019 в 17:16.
Анатолий С. вне форума   Ответить с цитированием
Старый 20.09.2019, 19:30   #87
Анатолий С.
Пользователь
 
Регистрация: 27.08.2019
Возраст: 59
Сообщений: 9
По умолчанию Ответ: Корвет ЭП 003

Автостоп заработал. Но... путем замены платы. Плата выполнена по классической схеме на 1981 год (по дате радиодеталей), на операционном усилителе с термистором, под фоторезистор в тонарме. Плату подсоединил на разъем. К снятой плате припаяю разъем и попробую определить что не так. По рабочей плате сниму карту напряжений в 2-х режимах. Конечно удобно на разъёме с ремшлангом. Главное все функции не нарушились и автостоп заработал. Но ремонтом займусь попозже... Хорошо, что помогли и исправную плату дали. Но надо эту сделать, может кому пригодится опыт.

Последний раз редактировалось Анатолий С., 20.09.2019 в 21:41.
Анатолий С. вне форума   Ответить с цитированием
Старый 20.09.2019, 21:36   #88
Анатолий С.
Пользователь
 
Регистрация: 27.08.2019
Возраст: 59
Сообщений: 9
По умолчанию Ответ: Корвет ЭП 003

Цитата:
Сообщение от Анатолий С. Посмотреть сообщение
Удалось немного позаниматься дальше автостопом. Благодаря Михаилу не тыкался как слепой щенок.
1. +15 Вольт подается на светодиод в Тонарме с клеммы 6 платы на 5 контакт 5pin разъема.
2. Напряжение питание +25 В наличествует при режиме работе двигателя и опущеном тонарме.
2. Проверил конденсатор С1, отличное состояние 0,682 МКФ; 0,12 Ом, лучше свеже купленных в ЧИПиДИПе.
3. Заменил КТ315г (VT1 и VT2). Самое интересное, что выпаянные транзисторе на приборе не показывает как убитые.
4. После установки новых транзисторов появились сигналы: на клемме 1 (вход с Тонарма) 2,6/10,5 (11) В; в К4 до замены было 1,3 В, после замены транзисторов стало 10,1 В (по одной из схем должно быть 12,5В, но в плате вместо R18 на 5,6 кОм стоит перемычка.
Результат: Пока Автостоп не работает))) Но хоть напряжения появились и почти корректные. Дальше проверка геркона и что там на катушке?????
Анатолий С. вне форума   Ответить с цитированием
Ответ


Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход


Часовой пояс GMT +4, время: 03:22.


vBulletin® Version 3.6.8.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Перевод: zCarot